Increased withdrawal times for USDP on Solana
Incident Report for Paxos
Resolved
This incident has been resolved.
Posted Mar 22, 2024 - 12:59 EDT
Monitoring
Due to an increase in congestion on the Solana network, we are experiencing delays broadcasting USDP withdrawals. Once congestion decreases, withdrawals should process normally.
Posted Mar 22, 2024 - 12:47 EDT
This incident affected: Paxos v1 API (Crypto Transfers) and Paxos v2 API (Crypto Transfers).