Paxos - Crypto Deposits Delayed on Multiple Networks

Incident Report for Paxos

Resolved

This incident has been resolved.
Posted Sep 10, 2026 - 18:44 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 10, 2026 - 18:25 UTC

Update

We have confirmed that crypto deposit crediting delays are affecting all supported networks. Customers may see deposits remain pending longer than usual. Our team continues to investigate and is working to restore normal processing. We will provide another update as more information becomes available.
Posted Sep 10, 2026 - 18:06 UTC

Investigating

We are currently experiencing delays in crediting crypto deposits on Ethereum, Base, Polygon, and Solana. Customers may see deposits remain pending longer than usual. Our team is investigating and will provide another update as more information becomes available.
Posted Sep 10, 2026 - 17:55 UTC
This incident affected: Paxos v2 API (Crypto Transfers).