Paxos - Sandbox Crypto Transfers Incident Detected

Incident Report for Paxos

Resolved

This incident has been resolved.
Posted Aug 25, 2026 - 08:23 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Aug 25, 2026 - 08:23 UTC

Investigating

We are investigating a delay in Sandbox affecting the processing of crypto withdrawals on the Ethereum Sepolia network. Withdrawals submitted on this network may remain pending longer than expected. Our team is working to restore normal processing and will provide an update as more information becomes available.
Posted Aug 25, 2026 - 07:32 UTC
This incident affected: Paxos Sandbox.