Paxos - Transfers Delayed on SOL

Incident Report for Paxos

Resolved

This incident has been resolved.
Posted Sep 03, 2026 - 19:28 UTC

Investigating

We are currently experiencing delays in processing withdrawals and deposits on the Solana network. Customers can continue to submit transfers but may experience delays in processing.
Posted Sep 03, 2026 - 19:17 UTC
This incident affected: Dashboard UI (Crypto Transfers) and Paxos v2 API (Crypto Transfers).