Paxos - Dashboard portal incident identified
Incident Report for Paxos
Resolved
This incident has been resolved.
Posted Dec 13, 2024 - 04:20 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 13, 2024 - 04:11 UTC
Identified
We are currently experiencing issues with the Paxos Dashboard portal. Users are unable to sign in using passkeys. This issue is due to an ongoing incident on the AWS platform, which is under investigation by AWS Support.
We are monitoring the situation closely and will provide updates as soon as more information becomes available.
Posted Dec 13, 2024 - 03:05 UTC
This incident affected: Dashboard UI (Dashboard Web UI).