Paxos - Crypto Transfers on Polygon Network Incident Detected

Incident Report for Paxos

Resolved

This issue is now resolved, and all functionality on Polygon PoS is restored.
Posted Dec 17, 2025 - 23:52 UTC

Identified

USDC transactions on Polygon PoS are currently blocked due to an issue with the Polygon mainnet. Crypto Deposits and Withdrawals will be processed once the network has recovered.
Posted Dec 17, 2025 - 19:29 UTC
This incident affected: Dashboard UI (Crypto Transfers), Wallet UI (account.paxos.com) (Crypto Transfers), and Paxos v2 API (Crypto Transfers).