Paxos - Multiple API Incident Detected

Incident Report for Paxos

Resolved

All outstanding crypto withdrawal have been processed. This incident has been resolved.
Posted Aug 28, 2026 - 09:19 UTC

Update

Most impacted services have been restored. We are currently processing a backlog of crypto withdrawals and will provide a further update once the backlog has been fully processed.
Posted Aug 28, 2026 - 03:20 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 28, 2026 - 03:19 UTC

Update

We are continuing to work on a fix for this issue.
Posted Aug 28, 2026 - 03:18 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Aug 28, 2026 - 03:04 UTC

Update

We are continuing to investigate this issue.
Posted Aug 28, 2026 - 02:51 UTC

Update

We are continuing to investigate this issue.
Posted Aug 28, 2026 - 02:36 UTC

Update

We are continuing to investigate this issue.
Posted Aug 28, 2026 - 02:18 UTC

Update

We are continuing to investigate this issue.
Posted Aug 28, 2026 - 02:04 UTC

Update

We are continuing to investigate this issue.
Posted Aug 28, 2026 - 02:02 UTC

Update

We are continuing to investigate this issue.
Posted Aug 28, 2026 - 01:58 UTC

Investigating

At this time, we are currently experiencing an intermittent outage on multiple pricing, quote execution and trading APIs. You may not be able to see real-time market, execution data or submit trades.
Posted Aug 28, 2026 - 01:49 UTC
This incident affected: Paxos v2 API (Trading - Orders, Market Data, Pricing, Quotes and Quote Executions, Identities and Accounts, Orchestrations API, Crypto Transfers, Crypto Transfer Fees) and Websocket feeds (Market Data, Execution Data, Order Routing WebSocket API).