Paxos - Crypto Deposits on Polygon Incident Resolved

Incident Report for Paxos

Resolved

This incident has been resolved.
Posted Dec 10, 2025 - 23:35 UTC

Update

The fix has been deployed, and we are now processing the backlog of previously skipped deposits.
Posted Dec 10, 2025 - 21:36 UTC

Identified

The root cause has been identified, and Engineering is currently implementing a fix.
Posted Dec 10, 2025 - 16:51 UTC

Investigating

At this time, we are experiencing an outage affecting the Transfers endpoints. As a result, crypto deposits on the Polygon chain may be delayed while we work to resolve the issue.
Posted Dec 10, 2025 - 16:20 UTC
This incident affected: Dashboard UI (Crypto Transfers), Wallet UI (account.paxos.com) (Crypto Transfers), and Paxos v2 API (Crypto Transfers).