Paxos - BRL Pricing data and Quote Executions - Incident Identified

Incident Report for Paxos

Monitoring

Users trading in BRL markets may have encountered failed quotes, pricing errors, or Create Quote Execution failures even when valid rate data was available. We have deployed a fix to Production, and error rates have decreased.

We are continuing to work with our FX vendor to fully resolve the underlying BRL pricing data issue.
Posted Jan 17, 2026 - 10:00 UTC

Update

We are continuing to work with our FX data provider to resolve the ongoing issue affecting BRL FX rates.

The incident was caused by a failure in the vendor’s cache and data supply pipeline, and the exact root cause is still under investigation. BRL FX rates remain impacted for Paxos at this time.

We are actively monitoring the situation, remain in close contact with the vendor, and will provide further updates as soon as we have more information or see material improvement in service.
Posted Jan 17, 2026 - 09:14 UTC

Identified

At this time, we are experiencing an outage on the Historical Pricing and Quote Executions endpoints. As a result, customers are unable to retrieve pricing data for the BRL venue, which impacts the ability to retrieve Quotes for BRL and submit Quote Executions. The issue is caused by an outage at our BRL FX provider. Our Engineering team is actively monitoring the situation and will provide updates as they become available.
Posted Jan 17, 2026 - 07:28 UTC
This incident affects: Paxos v2 API (Pricing, Quotes and Quote Executions).