Paxos - Rewards API incident Detected

Incident Report for Paxos

Resolved

This incident has been resolved.
Posted Aug 31, 2026 - 15:41 UTC

Investigating

We are currently experiencing an outage affecting the Rewards endpoints.

Customers may experience increased latency and receive HTTP 500 responses when using these endpoints. Our Engineering team is investigating the issue, and we will provide an update as soon as more information is available.
Posted Aug 31, 2026 - 15:16 UTC
This incident affected: Dashboard UI (Dashboard Web UI) and Paxos v2 API (Rewards API).