[False Alarm] Quotes and Pricing Automated Alert
Incident Report for Paxos
Resolved
This alert was a false alarm, all systems were fully operational. We apologize for any inconvenience.
Posted May 23, 2022 - 14:51 EDT
Investigating
Paxos monitoring has detected an increase in error rate or latency on the below components. Our incident response team has been alerted and is currently investigating.
Posted May 23, 2022 - 13:38 EDT
This incident affected: Paxos v2 API (Pricing, Quotes and Quote Executions).