Paxos - Quotes and Quote Executions API Endpoints Incident Detected

Incident Report for Paxos

Resolved

This incident has been resolved.
Posted Feb 24, 2026 - 14:32 UTC

Investigating

At this time, we are experiencing aN outage on the Create Quote Execution endpoint. As such, end users will not be able to submit quote executions.
Posted Feb 24, 2026 - 14:30 UTC
This incident affected: Paxos v2 API (Quotes and Quote Executions).