Reprocessing of the affected blockchain ranges has completed. Delayed deposits have proceeded through their normal processing lifecycle, and the service is operating normally.
Posted Aug 18, 2026 - 18:53 UTC
Monitoring
The change has been rolled back and normal deposit processing has been restored. We are reprocessing the affected blockchain ranges so that delayed deposits can proceed through their normal lifecycle. We are monitoring system health during recovery.
Posted Aug 18, 2026 - 18:15 UTC
Identified
We identified an issue with internal blockchain event processing that caused a subset of deposits to be missed by our normal processing workflow. We are rolling back the associated change and preparing to reprocess the affected blockchain ranges.
Posted Aug 18, 2026 - 17:49 UTC
Investigating
We are investigating reports that some inbound cryptocurrency deposits confirmed on-chain are not yet appearing in Paxos accounts. Deposits on select supported blockchain networks may be delayed. The underlying blockchain transactions are unaffected.
Posted Aug 18, 2026 - 17:24 UTC
This incident affected: Dashboard UI (Crypto Transfers) and Paxos v2 API (Crypto Transfers).