Paxos - LayerZero DVN Incident Resolved

Incident Report for Paxos

Resolved

This incident has been resolved.
Posted Sep 15, 2026 - 13:17 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 15, 2026 - 13:11 UTC

Investigating

We have detected an incident affecting the LayerZero DVN. As a result, Solana transactions may experience processing delays.

Our Engineering team is actively working to resolve the issue, and we will provide further updates as they become available.
Posted Sep 15, 2026 - 13:05 UTC
This incident affected: LayerZero DVN.