Paxos - Crypto Transfers Incident Detected

Incident Report for Paxos

Resolved

The incident has been resolved.
Posted Jan 16, 2026 - 22:29 UTC

Investigating

At this time, we are experiencing an outage affecting the Transfers endpoints. As a result, Crypto Deposits may be delayed. Our team is actively investigating and working to resolve the issue.
Posted Jan 16, 2026 - 19:53 UTC
This incident affected: Dashboard UI (Crypto Transfers), Wallet UI (account.paxos.com) (Crypto Transfers), and Paxos v2 API (Crypto Transfers).